Amazon EC2 现在支持在 AMI 上指定兼容的实例类型
发布于: 2026年9月22日
Amazon EC2 现在允许 AMI 所有者定义哪些实例类型与其 AMI 兼容。所有者可以指定支持的实例类型和/或不支持的实例类型,任何对未经许可的实例类型的启动尝试都会被自动阻止。
AMI 所有者现在有一种内置的方法可以防止在与其 AMI 不兼容的实例上启动。这降低了由于不兼容的实例-AMI 配对而导致启动失败的风险。默认情况下,可以在任何实例类型上启动 AMI,因此在明确应用限制之前,现有工作流不会受到影响。
此功能现已面向所有客户免费推出,且已在所有亚马逊云科技区域启用,包括由光环新网运营的亚马逊云科技中国(北京)区域和由西云数据运营的亚马逊云科技中国(宁夏)区域。要了解更多信息,请参阅文档。